Seagate Mobile Backup - 故障排除


常规故障排除

无法访问 Wi-Fi

硬盘不可写

硬盘不可用

确保您的计算机和移动设备连接到同一 Wi-Fi 网络

重设密码


常规故障排除


使用 Mobile Backup 应用程序时,您可能会遇到意外错误。以下建议是基本的故障排除步骤,很多情况下可以解决常规问题。其中很多步骤在特定错误消息中可能也有推荐。



验证计算机和手机或平板电脑是否使用同一网络。
确认计算机和手机或平板电脑不是在来宾网络上。
禁用所有 VPN。
将硬盘直接连接到计算机(而非集线器、扩展端口等)。
通过在硬盘中拖放任意文件,验证硬盘是否确实可用。
重新启动所有设备(手机或平板电脑、调制解调器、路由器、计算机等)。
暂时禁用计算机上的防火墙。
确保使用相同的登录凭证登录到移动应用程序和希捷 Dashboard 智能备份软件。
从希捷 Dashboard 智能备份软件(计算机上)和应用程序(手机或平板电脑)中注销,然后重新登录。
在另一台手机或平板电脑上尝试移动应用程序
在另一台计算机上尝试硬盘(希捷 Dashboard 智能备份软件)。
尝试其他兼容硬盘(若适用)。
重新安装移动应用程序。
重新安装希捷 Dashboard 智能备份软件。



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错误/消息:无法访问 Wi-Fi


原因:应用程序无法通过 Wi-Fi 通信。


解决方案:
 
1. 验证计算机和手机或平板电脑是否使用同一网络。
2. 确认计算机和手机或平板电脑不是在来宾网络上。
3. 重新启动所有设备(手机或平板电脑、调制解调器、路由器、计算机等)。


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错误/消息:硬盘不可写


原因:
 
1. 硬盘格式。
2. 磁盘权限。
3. USB 端口发生通信错误。

解决方案:

 
1. 如果您使用的是 Apple 计算机,请确保硬盘没有加密且格式化为 MacOS Extended Journaled,或者确保您的机器上已安装 NTFS 驱动程序。
2. 如果要将硬盘用于 Time Machine,请试着在硬盘中拖放文件。如果提示您输入密码,那么该问题的原因是磁盘权限。10.9.4 之后的 Time Machine 卷专
用于 Time Machine 备份,不能用于其他活动。
3. 有时候与 USB 端口通信也会导致此问题。请尝试以下操作:
a. 从应用程序中删除此计划。
b. 完全关闭计算机。
c. 从计算机中拔出硬盘。
d. 拔出硬盘后重新启动计算机。
e. 将硬盘插入其他端口。
f. 尝试在应用程序上新建备份计划。


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错误/消息:硬盘不可用


原因:

 
1. 计算机已睡眠或休眠。
2. USB 端口有通信错误。

解决方案:
 
1. 确保计算机没有睡眠或休眠。
2. 有时候与 USB 端口通信会导致此问题。请尝试以下操作:
 
a. 从应用程序中删除此计划。
b. 完全关闭计算机。
c. 从计算机中拔出硬盘。
d. 拔出硬盘后重新启动计算机。
e. 将硬盘插入其他端口。
f. 尝试在应用程序上新建备份计划。


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错误/消息:确保您的计算机和移动设备连接到同一 Wi-Fi 网络。


原因:
 
1. 设备没有处于同一网络。
2. 防火墙可能会阻止正常通信。


解决方案:
 
1. 验证这些设备是否在同一网络上。
2. 临时禁用防火墙。

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重置密码


有某些与希捷 Dashboard 智能备份软件关联的登录凭证。如果需要,下面有一些重置密码的方法。


移动备份:

 
1. 启动希捷 Dashboard 智能备份软件。
2. 单击 Mobile backup(移动备份)选项。
3. 单击 Forgot your password(忘记密码)。
4. 该操作会将您引导到一个允许您重置密码的网站。

云:

 
1. 启动希捷 Dashboard 智能备份软件。
2. 选择左下角的 Add Cloud(添加云)。
3. 将为您提供各种云选项。
4. 选择云。
5. 您会看到一个允许您重置密码的部分。
注意:查找“Help(帮助)”、“Forgot Password(忘记密码)”或“Can’t access account(无法访问帐户)”。

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