Seagate Mobile Backup — устранение неисправностей


Общая диагностика

Сбой подключения к сети Wi-Fi

Жесткий диск недоступен для записи

Жесткий диск недоступен

Проверьте, чтобы компьютер и мобильное устройство были подключены к одной и той же сети Wi-Fi

Сброс пароля



Общая диагностика


При использовании приложения Mobile Backup могут возникнуть непредвиденные ошибки. Ниже приведены основные меры по устранению наиболее часто возникающих неполадок. Многие из них также можно использовать и при возникновении определенных сообщений об ошибках.


Проверьте, чтобы компьютер и телефон или планшет были подключены к одной сети.

Сеть, к которой подключены компьютер и телефон или планшет, НЕ должна быть гостевой.

Отключите все сети VPN.

Подключите накопитель напрямую к компьютеру (не используя концентраторы, порты расширения и пр.).

Проверьте исправность накопителя, перетащив на него какой-либо файл.

Перезагрузите все устройства (телефон или планшет, модем, маршрутизатор, компьютер и пр.).

Отключите на время все брандмауэры на компьютере.

Проверьте, чтобы для входа в мобильное приложение и программу Dashboard использовались одни и те же учетные данные.

Выйдите из программы Dashboard (на компьютере) и приложения (на телефоне или планшетном компьютере), а затем снова выполните вход в них.

Попробуйте запустить мобильное приложение на другом телефоне или планшетном компьютере.

Попробуйте подключить накопитель к другому компьютеру и запустить на нем программу Dashboard.

Попробуйте использовать другой совместимый накопитель (если возможно).

Переустановите мобильное приложение.

Переустановите программу Dashboard.


Вверх


Ошибка/сообщение: сбой подключения к сети Wi-Fi.


Причина: приложение не может подключиться к сети Wi-Fi.


Решение:
 
1. Проверьте, чтобы компьютер и телефон или планшет были подключены к одной сети.
2. Сеть, к которой подключены компьютер и телефон или планшет, НЕ должна быть гостевой.
3. Перезагрузите все устройства (телефон или планшет, модем, маршрутизатор, компьютер и пр.).
 
Вверх



Ошибка/сообщение: жесткий диск недоступен для записи.

Причины:
 
1. Используемый формат жесткого диска.
2. Права доступа к диску.
3. Сбой подключения через разъем USB.

Решение:

 
1. На компьютере Apple проверьте, чтобы жесткий диск не был зашифрован и имел формат MacOS Extended Journaled, либо проверьте наличие
на компьютере установленного стандартного драйвера NTFS.
2. Если жесткий диск используется с программой Time Machine, попробуйте перетащить файл на диск. Появление запроса на ввод пароля
указывает на проблему с правами доступа к диску. Тома Time Machine в версиях Mac OS после 10.9.4 предназначены только для хранения
резервных копий Time Machine и не могут использоваться для других операций.
3. В некоторых случаях эта проблема может возникать из-за сбоя подключения через разъем USB. Попробуйте выполнить следующие действия:
 
а, удалите план из приложения;
b. выключите компьютер;
с. отсоедините диск от компьютера;
d. перезагрузите компьютер, не подключая диск;
e. подключите диск через другой разъем;
f. создайте другой план резервного копирования в приложении.

Вверх



Ошибка/сообщение: жесткий диск недоступен.


Причины:

 
1. Компьютер находится в режиме сна или гибернации.
2. Сбой подключения через разъем USB.

Решение:
 
1. Проверьте, чтобы компьютер не находился в режиме сна или гибернации.
2. В некоторых случаях эта проблема может возникать из-за сбоя подключения через разъем USB. Попробуйте выполнить следующие действия:
а. удалите план из приложения;
b. выключите компьютер;
с. отсоедините диск от компьютера;
d. перезагрузите компьютер, не подключая диск;
e. подключите диск через другой разъем;
f. создайте другой план резервного копирования в приложении.
 

Вверх



Ошибка/сообщение: проверьте, чтобы компьютер и мобильное устройство были подключены к одной и той же сети Wi-Fi.


Причины:
 
1. Устройства не подключены к одной сети.
2. Брандмауэр может вызывать сбой подключения.

Решение:
 
1. Проверьте, чтобы устройства были подключены к одной сети.
2. Отключите на время брандмауэр.

Вверх


Сброс пароля


Для работы в программе Seagate Dashboard требуются учетные данные для входа. При необходимости сбросить пароль выполните приведенные ниже действия.


Mobile Backup:

 
1. Запустите программу Seagate Dashboard.
2. Выберите вариант Mobile Backup.
3. Нажмите «Забыли пароль?».
4. После этого откроется веб-сайт, на котором можно сбросить пароль.

Облако:

 
1. Запустите программу Seagate Dashboard.
2. Выберите Add Cloud (Добавить облако) в нижнем левом углу окна программы.
3. Откроется список доступных облачных служб.
4. Выберите один из вариантов.
5. При этом должен появиться раздел, в котором можно сбросить пароль.
Примечание. Сбросить пароль можно в разделах Help (Справка), Forgot Password (Забыли пароль?) и Can’t access account (Не можете получить доступ к учетной записи?).


Вверх

 



Please rate the helpfulness of this article