Seagate Mobile Backup - Dépannage


Dépannage général

Impossible d'accéder au Wi-Fi

Disque non inscriptible

Disque non disponible

Vérifiez que votre ordinateur et que votre appareil mobile sont connectés au même réseau Wi-Fi

Réinitialiser le mot de passe



Dépannage général



Vous pouvez rencontrer des erreurs inopinées lors de l'utilisation de l'application Seagate Mobile Backup. Les mesures élémentaires suivantes de dépannage vous permettront de résoudre des problèmes génériques dans de nombreux cas. Un grand nombre de ces mesures peut être utile également dans les messages d'erreur spécifiques.



Vérifiez que l'ordinateur et le téléphone ou la tablette se trouvent sur le même réseau.

Vérifiez que l'ordinateur et le téléphone ou la tablette NE SE TROUVENT PAS sur un réseau hôte.

Désactivez tout réseau VPN.

Connectez directement le disque à l'ordinateur (aucuns concentrateurs, ports d'expansion, etc., ne doivent être utilisés).

Pour vérifier le bon fonctionnement du disque, faites glisser-déposer tout fichier vers le disque.

Redémarrez tous les appareils (téléphone ou tablette, modem, routeur, ordinateur, etc.).

Désactivez temporairement les pare-feu de l'ordinateur.

Vérifiez que vous êtes connecté à l'application mobile et à Dashboard à l'aide des mêmes identifiants de connexion.

Déconnectez-vous du logiciel Dashboard (sur l'ordinateur) et de l'application (sur le téléphone ou la tablette), puis reconnectez-vous à l'un et à l'autre.

Essayez l'application mobile à partir d'un autre téléphone ou d'une autre tablette.

Essayez le disque (et Dashboard) sur un autre ordinateur.

Essayez un autre type de disque compatible (si possible).

Réinstallez l'application mobile.

Réinstallez le logiciel Dashboard.



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Erreur/message : impossible d'accéder à Wi-Fi



Cause : l'application ne parvient pas à communiquer via le Wi-Fi.


Solution(s) :
 
1. Vérifiez que l'ordinateur et le téléphone ou la tablette se trouvent sur le même réseau.
2. Vérifiez que l'ordinateur et le téléphone ou le téléphone NE SE TROUVENT PAS sur un réseau hôte.
3. Redémarrez tous les appareils (téléphone ou tablette, modem, routeur, ordinateur, etc.).


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Erreur/message : le disque n'est pas inscriptible


Cause(s) :

 
1. Formatage du disque.
2. Autorisations d'accès au disque.
3. Erreur de communication avec le port USB.

Solution(s) :

 
1. Si vous utilisez un ordinateur Apple, assurez-vous que le disque n'est pas chiffré et que son formatage correspond à MacOS Extended Journaled ou
vérifiez que le pilote NTFS inclus est installé sur l'ordinateur.
2. Si vous utilisez le disque avec Time Machine, essayez de faire glisser et déposer un fichier vers le disque. Si une fenêtre s'affiche vous demandant
d'entrer votre mot de passe, cela signifie que les autorisations d'accès au disque sont à l'origine du problème. Time Machine après 10.9.4 volumes
sont dédiés àsauvegardes Time Machine et ne peut pas être utilisé à d'autres activités.
3. La communication avec le port USB peut parfois également être à l'origine de ce problème. Essayez les mesures suivantes :
a. Supprimez le plan de l'application.
b. Éteignez complètement l'ordinateur.
c. Débranchez le disque de l'ordinateur.
d. Après avoir débranché le disque, redémarrez l'ordinateur.
e. Branchez le disque à un autre port.
f. Essayez de créer un nouveau plan de sauvegarde sur l'application.


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Erreur/message : disque non disponible


Cause(s) :

 
1. L'ordinateur est en veille ou en veille prolongée.
2. Erreur de communication avec le port USB.

Solution(s) :
 
1. Vérifiez que l'ordinateur n'est pas en veille ou en veille prolongée.
2. La communication avec le port USB peut parfois être à l'origine de ce problème. Essayez les mesures suivantes :
a. Supprimez le plan de l'application.
b. Éteignez complètement l'ordinateur.
c. Débranchez le disque de l'ordinateur.
d. Après avoir débranché le disque, redémarrez l'ordinateur.
e. Branchez le disque à un autre port.
f. Essayez de créer un nouveau plan de sauvegarde sur l'application.


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Erreur/message : vérifiez que l'ordinateur et l'appareil mobile sont connectés au même réseau Wi-Fi.


Cause(s) :

1. Les appareils ne se trouvent pas sur le même réseau.
2. Le pare-feu gêne peut-être la communication.


Solution(s) :

1. Vérifiez que les appareils se trouvent sur le même réseau.
2. Désactivez temporairement le pare-feu.


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Réinitialisation du mot de passe

Certains identifiants de connexion sont associés au logiciel Seagate Dashboard. Si le mot de passe doit être réinitialisé, voici comment procéder.


Seagate Mobile Backup :
 
1. Lancez Seagate Dashboard.
2. Cliquez sur l'option Mobile backup.
3. Cliquez sur Forgot your password (J'ai oublié mon mot de passe).
4. Cette action affiche une page Web qui permet de réinitialiser le mot de passe.

Cloud :

 
1. Lancez Seagate Dashboard.
2. Sélectionnez Add Cloud (Ajouter le cloud) en bas, à gauche.
3. Diverses options de cloud sont disponibles.
4. Sélectionnez le cloud.
5. Une section permettant de réinitialiser le mot de passe est censée s'afficher.
Remarque : recherchez Help (Aide), Forgot Password (J'ai oublié mon mot de passe) ou Can’t access account (Impossible d'accéder au compte).


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